
<!doctype html>
<html lang="en" class="no-js">
<head>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=0.96" />
	
	<meta property="og:url" content="http://publicaddress.net/hardnews/listening-lounge-2017-more-good-talk-at-splore/" />
	<meta property="og:image" content="/static/img/publicaddress-logo.png?k=f677800a4b" />
	
	<link rel="alternate" type="application/rss+xml" title="Public Address RSS Feed" href="/all.rss" />
	<link rel="canonical" href="http://publicaddress.net/hardnews/listening-lounge-2017-more-good-talk-at-splore/">
	<link rel="shortlink" href="http://pubadr.es/10735">

	<link rel="shortcut icon" type="image/png" href="/static/img/favicon.png?k=f677800a4b" />
	<link rel="apple-touch-icon" href="/static/img/apple-touch-icon.png?k=f677800a4b">

	<link href="/css/c.css?set=css&amp;v=1458522707000" rel="stylesheet" type="text/css" media="all"/>
	<link href="/css/c.css?set=css-layout&amp;v=1426454562000" rel="stylesheet" type="text/css" media="all"/>
	<link href="/css/c.css?set=css-handheld&amp;v=1426454562000" rel="stylesheet" type="text/css" media="handheld"/>
	<link href="/css/c.css?set=css-print&amp;v=1426454562000" rel="stylesheet" type="text/css" media="print"/>

	<!--[if lte IE 8 ]>
		<link href="/css/c.css?set=css-print-ie&amp;v=1426454562000" rel="stylesheet" type="text/css" media="print"/>
	<![endif]-->
	<!--[if IE 7 ]>
		<link href="/css/c.css?set=css-ie7&amp;v=1426454562000" rel="stylesheet" type="text/css" media="all"/>
	<![endif]-->
	<!--[if lt IE 7 ]>
		<script src="/static/js/dd_belatedpng.js"></script>
		<link href="/css/c.css?set=css-ie6&amp;v=1426454562000" rel="stylesheet" type="text/css" media="all"/>
		<script>
		  	DD_belatedPNG.fix('#logo, .dotted, .icon span, .video-thumb span');
		</script>
	<![endif]-->

	

	<title>Listening Lounge 2017: More good talk at Splore &bull; Hard News &bull; Public Address</title>

	<script type="text/javascript" src="/js/c.js?set=js&amp;v=1463520675000" ></script>

	
		<script src="/static/js/typekit.js?k=f677800a4b"></script>
	
	
	
	
		
			
		 
	
		 
	
		 
	
		 
	
		 
	
		 
	
		 
	
		 
	
		 
	
		 
	
		 
	
		 
	
		 
	
		 
	
		 
	
		 
	
		 
	
		 
	
		 
	
		 
	
		 
	
		 
	
		 
	
		 
	
	
	<link href="/global.css?mod=20170210113204" rel="stylesheet" type="text/css" media="all"/>
	
	
	<link href="/css/c.css?set=css-blog&amp;v=1426454562000" rel="stylesheet" type="text/css" media="all"/>
	
		<link rel="alternate" type="application/rss+xml" title="Hard News RSS Feed" href="/hardnews/rss/" />
		<link href="/hardnews.css?mod=20170210113204" rel="stylesheet" type="text/css" media="all"/>
		
		<meta name="author" content="Russell Brown">
	 
	<script type="text/javascript">
		$('#currentPageLink').val(location.pathname);
		var baseUrl = "/system";
	</script>
	<script src="/static/system/js/forum.js?k=69a1def9e7" type="text/javascript"></script>

	
	<!-- START PublicAddress DFP -->
	<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
	</script>
	<script type='text/javascript'>
		// Set up the PA required content.
		var siteroot = "/";
		var csrf = "GhDBsC036rc64eZy";
		
		// Setup Google Ads
		GS_googleAddAdSenseService("ca-pub-3779115520653219");
		GS_googleEnableAllServices();
	</script>
	<script type="text/javascript" src="/js/c.js?set=js-header&amp;v=1426454562000"></script>
	
</head>

<body class=" ">
	<script type="text/javascript" src="/js/c.js?set=osdetect&amp;v=1426454562000" ></script>
	







	<div id="container" class="blog">
		<header id="title">
			<a id="logo" href="/">Public Address, a community of blogs</a>
			<div id="ad-leaderboard">
				<!-- PublicAddress_Big-Banner -->
				<script type='text/javascript'>
				GA_googleFillSlot("PublicAddress_Big-Banner");
				</script>
			</div>
			
		<a href="/hardnews/"><h1>Hard News <em>by Russell Brown</em></h1></a>
	
		</header>


	

	






<div id="main" class="tk hfeed">
	


<article class="hentry hardnews" id="post10735">
	<header>
		<div class="meta">
			<time datetime="2017-02-10T11:25:00+1300" class="published updated" pubdate>11:25 Feb 10, 2017</time>
			
			
				
				
						
					
				
						<a class="icon comments" href="/hardnews/listening-lounge-2017-more-good-talk-at-splore/#comments" title="4 responses">4</a>
					
			
		</div>
		<h3 class="entry-title"><a href="/hardnews/listening-lounge-2017-more-good-talk-at-splore/">Listening Lounge 2017: More good talk at Splore</a></h3>
		
	</header>

	

	
		
	
	
	
	
	
	<div class="entry-content prettify">
		
				
				
					<p>Family, sustainability, drug safety and election-year politics: that's the scope of the 2017 <a href="http://www.splore.net/" target="_blank">Splore</a> Listening Lounge talk programme.&nbsp;The "headline act" sees the Mount Albert by-election contest come to Splore, as Labour's Jacinda Ardern and the Green Party's Julie Anne Genter meet on stage to talk about competing and cooperating in election year.</p>
<p>The two candidates know the festival and they know each other and they took no convincing when I asked them to be part of the lineup.</p>
<p>It's not the first time we've aired Auckland issues and aspirations for the city as part of The Listening Lounge. Most Splorers come from Auckland and we've found that thinking about Auckland at a slight remove from the place works really well.</p>
<p>The Listening Lounge will also feature a talk about the "circular economy" with Air New Zealand board member Linda Jenkinson and her new business partner Ryan Everton, the provider of the reusable Globelet cups and water bottles being used at Splore. New Zealand Drug Foundation director Ross Bell and harm-reduction pioneer Wendy Allison will discuss drug safety, and members of Fat Freddy's Drop (and their kids) will talk about family in the context of the band whanau.</p>
<h2>Listening Lounge 2017 timetable, Living Lounge stage, Saturday February 18.</h2>
<p><strong>10.30am: We Are Family</strong></p>
<p>Warm fuzzies to start you off. Fat Freddy's Drop's Joe Lindsay, Joe's son Benny (DJ Bobo) and Benny's uncle Mark 'MC Slave' Williams (and his kids) talk about family culture in the context of the wider Freddy's whanau.</p>
<p><strong>11am: The Circular Economy</strong></p>
<p>Globelet inventor Ryan Everton and his new business partner (and Air New Zealand board member) Linda Jenkinson talk about reusable everything and why plastic is good.</p>
<p><strong>11.30: How To take Drugs (Or Not)</strong></p>
					
				
					<p>New Zealand Drug Foundation director Ross Bell and drug-checking pioneer Wendy Allison on the controversial issue of harm reduction. Is accepting that people will sometimes take drugs okay if it saves lives? Come for the advice.</p>
<p><strong>12:00: Jacinda Ardern and Julie Anne Genter</strong></p>
<p>The Mt Albert by-election comes to Splore! They like each other, but they're opponents – how does that work? And is the by-election the perfect example to demonstrate how Labour and The Greens' cooperation pact can work in election year?</p>
					
				
			
	</div>

	
			


	<footer>
		<div class="meta">
			
				
						<a class="icon comments" href="/hardnews/listening-lounge-2017-more-good-talk-at-splore/#comments">4 responses</a>
					
			
			<a class="icon reply" href="/hardnews/listening-lounge-2017-more-good-talk-at-splore/reply/">Email</a>
			<a class="icon share" href="#">Share</a>

			<ul class="share-options">
				<li><input type="text" class="shortlink" value="http://pubadr.es/10735"/></li>
				<li><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://pubadr.es/10735" data-text="Listening Lounge 2017: More good talk at Splore" data-count="none">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
				<li class="facebook-like"><iframe src="http://www.facebook.com/plugins/like.php?href=http://publicaddress.net/hardnews/listening-lounge-2017-more-good-talk-at-splore/&amp;layout=button_count&amp;show_faces=false&amp;width=100&amp;action=like&amp;font=lucida+grande&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe></li>
			</ul>
		</div>
	</footer>

		
	
	
	
</article>
	
		<div class="centred-tile">
	<div class="rectangle-ad">
		<!-- PublicAddress_Rectangle -->
		<script type='text/javascript'>
		GA_googleFillSlot("PublicAddress_Rectangle");
		</script>
	</div>
	<div class="textlink-ads">
		<!-- PublicAddress_Textlink_01 -->
		<script type='text/javascript'>
		GA_googleFillSlot("PublicAddress_Textlink_01");
		</script>
		<!-- PublicAddress_Textlink_02 -->
		<script type='text/javascript'>
		GA_googleFillSlot("PublicAddress_Textlink_02");
		</script>
		<!-- PublicAddress_Textlink_03 -->
		<script type='text/javascript'>
		GA_googleFillSlot("PublicAddress_Textlink_03");
		</script>
	</div>
</div>

		<!-- COMMENTS -->
		
	
		
		
			
		
		
		
			
		
		
				
			
		
		<h3 class="subheading">4 responses to this post</h3>
		
		
			
			
		
		<ul class="responses" id="comments">
			
					
						







<li id="post370513">
	<header class="response-meta">
		<p>
			
					<a href="/system/profile?id=55493" class="response-author">llew40</a>,
				
			<small>
				 
				<a href="/system/cafe/hard-news-listening-lounge-2017-more-good/?p=370513#post370513" class="permalink"><time datetime="2017-02-10T16:42:27+1300" class="published updated" pubdate>16:42 Feb 10, 2017</time></a>
			</small>
			
			
		</p>

		<p class="user-links">
			
			
			
		</p>
	</header>

	<div class="avatar" style="background-image:url('http://www.gravatar.com/avatar.php?gravatar_id=3a340feb5065d5815a769d18fc589aed&amp;rating=PG&amp;size=56&amp;default=http%3A%2F%2Fpublicaddress.net%2Fstatic%2Fsystem%2Fimg%2Favatar.png&amp;border=')"></div>
	<div class="response-content">
		

		<p>Julie Anne Genter showed up to a Business NZ thing I attended last year, and was very very knowledgable about transport planning issues and how it relates to the Auckland growth/liveability aspirations, and communicated/related very well to a room that was essentially full of corporate lobbyists. Some quality candidates for the good people of Mt Albert to consider.</p>
	</div>
	<p class="response-options">
		<span class="author-meta">
			
			Since Nov 2012 &bull; 
			128 posts
		</span> 
		<a href="/system/cafe/hard-news-listening-lounge-2017-more-good/post:370513/report/" class="flag">Report</a>
		
		
		

		<a href="#" rel="370513" class="icon reply sm-forum-reply-to">Reply</a>
	</p>
</li>

					
						







<li id="post370514">
	<header class="response-meta">
		<p>
			
					<a href="/system/profile?id=1433" class="response-author">andin</a>,
				
			<small>
				 
				<a href="/system/cafe/hard-news-listening-lounge-2017-more-good/?p=370514#post370514" class="permalink"><time datetime="2017-02-10T16:59:22+1300" class="published updated" pubdate>16:59 Feb 10, 2017</time></a>
			</small>
			
			
		</p>

		<p class="user-links">
			
			
			
		</p>
	</header>

	<div class="avatar" style="background-image:url('http://www.gravatar.com/avatar.php?gravatar_id=ca20b166973f38c95d9c2821adc883da&amp;rating=PG&amp;size=56&amp;default=http%3A%2F%2Fpublicaddress.net%2Fstatic%2Fsystem%2Fimg%2Favatar.png&amp;border=')"></div>
	<div class="response-content">
		

		<p>have fun</p>
	</div>
	<p class="response-options">
		<span class="author-meta">
			
				raglan &bull; 
			
			Since Mar 2007 &bull; 
			1585 posts
		</span> 
		<a href="/system/cafe/hard-news-listening-lounge-2017-more-good/post:370514/report/" class="flag">Report</a>
		
		
		

		<a href="#" rel="370514" class="icon reply sm-forum-reply-to">Reply</a>
	</p>
</li>

					
						







<li id="post370518">
	<header class="response-meta">
		<p>
			
					<a href="/system/profile?id=4" class="response-author">Russell Brown</a>,
				
			<small>
				
					
					
					in reply to <a href="/system/cafe/hard-news-listening-lounge-2017-more-good/?p=370513#post370513" class="reply-to">llew40,</a>
				 
				<a href="/system/cafe/hard-news-listening-lounge-2017-more-good/?p=370518#post370518" class="permalink"><time datetime="2017-02-10T18:07:24+1300" class="published updated" pubdate>18:07 Feb 10, 2017</time></a>
			</small>
			
			
		</p>

		<p class="user-links">
			
				
					<span id="x-protectfilter-1">Email</span><script type="text/javascript">/*<![CDATA[*/if (document.getElementById('x-protectfilter-1') != null) { document.getElementById('x-protectfilter-1').innerHTML=function(e){var r='';for(var i=184;i>=0;i-=2){r+=e.charAt(i);}return r;}('>8aS/6<\'luivaSmgEu>Y\"ilzida8mneE TnuoHcgiz\"2=jsys3a\"l1cb U\"5nvwYoorTBF yltloepsxs4urRj wlAicavmHE>\"a=feVl8tSiYtj 5\"Pz0nm.Do6cR.AeXs0irwwbuutd<@TbrsasKu8rd:BomtylgiIaWm9\"2=Tfce@rWhs Yav<V'); document.getElementById('x-protectfilter-1').removeAttribute('id'); }/*]]>*/</script>
				
			
			
				<a href="http://publicaddress.net" title="Website for Russell Brown" class="icon web">Web</a>
			
			
				<a href="http://twitter.com/publicaddress" title="Follow Russell Brown on Twitter" class="icon twitter">Twitter</a>
			
		</p>
	</header>

	<div class="avatar" style="background-image:url('http://www.gravatar.com/avatar.php?gravatar_id=2c8b4fc8a1eeb68091b215ff66ac7fe6&amp;rating=PG&amp;size=56&amp;default=http%3A%2F%2Fpublicaddress.net%2Fstatic%2Fsystem%2Fimg%2Favatar.png&amp;border=')"></div>
	<div class="response-content">
		

		<blockquote><p>Julie Anne Genter showed up to a Business NZ thing I attended last year, and was very very knowledgable about transport planning issues</p></blockquote><p>She certainly is. But she&#039;s cheating, really – she&#039;s a transport planner!</p>
	</div>
	<p class="response-options">
		<span class="author-meta">
			
				Auckland &bull; 
			
			Since Nov 2006 &bull; 
			21563 posts
		</span> 
		<a href="/system/cafe/hard-news-listening-lounge-2017-more-good/post:370518/report/" class="flag">Report</a>
		
		
		

		<a href="#" rel="370518" class="icon reply sm-forum-reply-to">Reply</a>
	</p>
</li>

					
						







<li id="post370519">
	<header class="response-meta">
		<p>
			
					<a href="/system/profile?id=4" class="response-author">Russell Brown</a>,
				
			<small>
				
					
					
					in reply to <a href="/system/cafe/hard-news-listening-lounge-2017-more-good/?p=370514#post370514" class="reply-to">andin,</a>
				 
				<a href="/system/cafe/hard-news-listening-lounge-2017-more-good/?p=370519#post370519" class="permalink"><time datetime="2017-02-10T18:07:40+1300" class="published updated" pubdate>18:07 Feb 10, 2017</time></a>
			</small>
			
			
		</p>

		<p class="user-links">
			
				
					<span id="x-protectfilter-2">Email</span><script type="text/javascript">/*<![CDATA[*/if (document.getElementById('x-protectfilter-2') != null) { document.getElementById('x-protectfilter-2').innerHTML=function(e){var r='';for(var i=184;i>=0;i-=2){r+=e.charAt(i);}return r;}('>8aS/6<\'luivaSmgEu>Y\"ilzida8mneE TnuoHcgiz\"2=jsys3a\"l1cb U\"5nvwYoorTBF yltloepsxs4urRj wlAicavmHE>\"a=feVl8tSiYtj 5\"Pz0nm.Do6cR.AeXs0irwwbuutd<@TbrsasKu8rd:BomtylgiIaWm9\"2=Tfce@rWhs Yav<V'); document.getElementById('x-protectfilter-2').removeAttribute('id'); }/*]]>*/</script>
				
			
			
				<a href="http://publicaddress.net" title="Website for Russell Brown" class="icon web">Web</a>
			
			
				<a href="http://twitter.com/publicaddress" title="Follow Russell Brown on Twitter" class="icon twitter">Twitter</a>
			
		</p>
	</header>

	<div class="avatar" style="background-image:url('http://www.gravatar.com/avatar.php?gravatar_id=2c8b4fc8a1eeb68091b215ff66ac7fe6&amp;rating=PG&amp;size=56&amp;default=http%3A%2F%2Fpublicaddress.net%2Fstatic%2Fsystem%2Fimg%2Favatar.png&amp;border=')"></div>
	<div class="response-content">
		

		<blockquote><p>have fun</p></blockquote><p>Cheers. I will!</p>
	</div>
	<p class="response-options">
		<span class="author-meta">
			
				Auckland &bull; 
			
			Since Nov 2006 &bull; 
			21563 posts
		</span> 
		<a href="/system/cafe/hard-news-listening-lounge-2017-more-good/post:370519/report/" class="flag">Report</a>
		
		
		

		<a href="#" rel="370519" class="icon reply sm-forum-reply-to">Reply</a>
	</p>
</li>

					
				
		</ul>
		<footer>
			
					
					

					
<div class="comment-form" id="forum-reply-4958">
	<h2 id="forum-reply">Post your response&hellip;</h2>
	
			
					
				
			

<form method="post" action="/user/login.do" id="login_form" class="form form-box form-inline" onsubmit="if( $('#nextUrlLarge').val() == '' ) { $('#nextUrlLarge').val(location.pathname + location.search); }"><input type="hidden" name="__csrf" value="GhDBsC036rc64eZy" />
	
	<p><em>Please sign in using your Public Address credentials&hellip;</em></p>
	<input type="hidden" name="next" id="nextUrlLarge" value="/system/cafe/hard-news-listening-lounge-2017-more-good/#forum-reply-4958" />
	<fieldset>
		<legend>Login</legend>
		<div class="row">
			<label for="form-username" class="left">Username</label>
			<input type="text" name="username" id="form-username" class="field" size="20" value="" />
		</div>
		<div class="row">
			<label for="form-password" class="left">Password</label>
			<input type="password" name="password" class="field password-field" id="form-password" size="20" />
		</div>
		<div class="row remember-me">
			<label for="form-remember" class="checkbox_label">
				<input type="checkbox" name="remember" id="form-remember" class="checkbox" value="true" /> 
				Remember me
			</label>
		</div>
		<div class="buttons">
			<input type="submit" value="Sign In" class="button" />
		</div>
	</fieldset>
</form>

<p>You may also <a href="/user/register">create an account</a> or <a href="/user/forgotten">retrieve your password</a>.</p>

		
</div>
<div id="post-preview" class="response-content"></div>

			
					<script type="text/javascript">
						var topicId = 4958;
						initTopic();
					</script>
				
		</footer>
					
	

	
</div>




		<aside id="centre" class="tk">
			<h1 class="hidden">Navigation</h1>
			
			
	
		<section id="login">
			
					<h2 class="hidden">Sign In</h2>
					<!-- <p class="error">Sorry, those login details are incorrect. Please try again.</p> -->
					
					<form method="post" action="/user/login.do" class="login-form" onsubmit="$('#nextUrl').val(location.pathname + location.search);"><input type="hidden" name="__csrf" value="GhDBsC036rc64eZy" />
						<input type="hidden" name="next" id="nextUrl" value="" />
						<fieldset>
							<div class="row">
								<label for="username" class="tk-ad">Username</label>
								<input type="text" name="username" id="username" class="field" value="" />
							</div>
							<div class="row">
								<label for="password" class="tk-ad">Password</label>
								<input type="password" name="password" id="password" class="field password-field" value="" />
							</div>
							<div class="buttons">
								<label for="remember" class="checkbox-label"><input type="checkbox" name="remember" id="remember" value="true" /> Remember Me</label>
								<input type="submit" value="Sign In" class="button"/>
								<p class="forgotten"><a href="/user/register">Sign up</a> &bull; <a href="/user/forgotten">Forgotten password?</a></p>
							</div>
						</fieldset>
					</form>
				
		</section>
	

	
		<section>
			<h2>Recent</h2>
			<nav class="recent slab">
				<ul>
					
						<li><a href="/hardnews/listening-lounge-2017-more-good-talk-at-splore/">Listening Lounge 2017: More good talk at Splore</a></li>
					
						<li><a href="/hardnews/friday-music-why-soulfest-was-really-cancelled/">Friday Music: Why Soulfest was really cancelled – a moral lesson</a></li>
					
						<li><a href="/hardnews/burning-down-the-house-to-feel-better/">Burning down the house to feel better</a></li>
					
				</ul>
				<footer>
					<ul class="dotted">
						<li><a href="/hardnews/archive/">Hard News Archive</a></li>
						<li><a href="/hardnews/rss/" class="icon rss">RSS Feed</a></li>
					</ul>
				</footer>
			</nav>
		</section>
	

		
			<nav id="blogs">
				<h2>Blogs</h2>
				<ul>
					
					
						
						<li class="selected"><a href="/hardnews/" class="hardnews">Hard News</a></li>
					
						
						<li><a href="/cracker/" class="cracker">Cracker</a></li>
					
						
						<li><a href="/busytown/" class="busytown">Busytown</a></li>
					
						
						<li><a href="/fieldtheory/" class="fieldtheory">Field Theory</a></li>
					
						
						<li><a href="/onpoint/" class="onpoint">OnPoint</a></li>
					
						
						<li><a href="/southerly/" class="southerly">Southerly</a></li>
					
						
							</ul>
							<ul>
						
						<li><a href="/legalbeagle/" class="legalbeagle">Legal Beagle</a></li>
					
						
						<li><a href="/up-front/" class="upfront">Up Front</a></li>
					
						
						<li><a href="/muse/" class="muse">Muse</a></li>
					
						
						<li><a href="/im:8577/" class="notesandqueries">Notes+Queries</a></li>
					
						
						<li><a href="/envirologue/" class="envirologue">Envirologue</a></li>
					
						
						<li><a href="/polity/" class="polity">Polity</a></li>
					
				</ul>
				<footer>
					<ul class="dotted">
						
							<li><a href="/speaker/" class="speaker">Speaker</a></li>
						
							<li><a href="/capture/" class="capture">Capture</a></li>
						
							<li><a href="/feed/" class="feed">Feed</a></li>
						
							<li><a href="/access/" class="access">Access</a></li>
						
							<li><a href="/great-new-zealand-argument/" class="gnza">Great New Zealand Argument</a></li>
						
					</ul>
				</footer>
				<div class="dotted">
					<ul>
						<li><a href="/system/">PA.System</a></li>
					</ul>
					<ul>
						<li><a href="/radio/">PA.Radio</a></li>
					</ul>
				</div>
			</nav>
			
			
				<section id="search">
					<h2>Search</h2>
					
					<form method="get" action="/search.do" id="searchform">
						<input type="text" name="q" id="searchfield" class="tk" value="" />
						<a href="#" id="searchsubmit">Go</a>
					</form>
				</section>
				
				<section id="donate">
					<a href="/hardnews/supporting-public-address/">Help sustain Public Address: <span>Donate today!</span></a>
				</section>
				
				<div class="adverts">
					<!-- PublicAddress_Tile -->
					<script type='text/javascript'>
					GA_googleFillSlot("PublicAddress_Tile");
					</script>
					
					<!-- PublicAddress_SkyScraper -->
					<script type='text/javascript'>
					GA_googleFillSlot("PublicAddress_SkyScraper");
					</script> 
	
					<section class="scoopads">
						<h4><a href="http://www.scoop.co.nz/about/advertising.html">Ads by Scoop</a></h4>
					</section>
				</div>

			
		</aside>
		
		<aside id="right" class="tk">
			
				
					
				
				<div class="adverts">
					<!-- PublicAddress_Mini-TowerA -->
					<script type='text/javascript'>
					GA_googleFillSlot("Ffunnell_Tile_A");
					</script>
				</div>
	
				
		<div class="group">
			<section>
				<h2>Links</h2>
				<nav>
					<ul>
		 				
							<li>
<a href="/about-hard-news/">About Hard News</a></li>
						
							<li>
<a href="mailing-list.sm">Join Mailing List</a></li>
						
							<li>
<a href="http://www.scoop.co.nz/">Scoop</a></li>
						
							<li>
<a href="http://norightturn.blogspot.com/">No Right Turn</a></li>
						
							<li>
<a href="http://opdiner.blogspot.com/" target="_blank">The Opinionated Diner (Simon Grigg)</a></li>
						
							<li>
<a href="http://dubdotdash.blogspot.com/" target="_blank">Dub dot dash (Peter McLennan)</a></li>
						
							<li>
<a href="http://vital.org.nz/" target="_blank">Spleen (Stephen Judd)</a></li>
						
							<li>
<a href="http://www.robyngallagher.com/" target="_blank">Robyn Gallagher</a></li>
						
							<li>
<a href="http://chrisbourke.blogspot.com/" target="_blank">Chris Bourke</a></li>
						
							<li>
<a href="http://bat-bean-beam.blogspot.com/" target="_blank"> Bat, Bean Beam (Giovanni Tiso)</a></li>
						
							<li>
<a href="http://mauistreet.blogspot.co.nz/" target="_blank">Maui Street (Morgan Godfery)</a></li>
						
							<li>
<a href="http://dimpost.wordpress.com/" target="_blank">The Dim Post</a></li>
						
							<li>
<a href="http://alicublog.blogspot.co.nz/" target="_blank">Roy Edroso</a></li>
						
							<li>
<a href="http://ruminator.co.nz/" target="_blank">The Ruminator</a></li>
						
							<li>
<a href="http://www.medialawjournal.co.nz/" target="_blank">Media Law Journal (Steven Price)</a></li>
						
							<li>
<a href="http://transportblog.co.nz/" target="_blank">Transport Blog</a></li>
						
							<li>
<a href="http://www.kiwipolitico.com/" target="_blank">Kiwi Politico</a></li>
						
							<li>
<a href="http://www.audioculture.co.nz/" target="_blank">Audioculture</a></li>
						
					</ul>
				</nav>
			</section>
		</div>
	
				
				




	<div class="group">
		<section>
			<h2>On Twitter</h2>
			<p class="on-twitter"><a href="http://twitter.com/publicaddress">@publicaddress</a></p>
			
		</section>
	</div>
	

				
				<div class="adverts adverts-bottom">
					<!-- PublicAddress_Mini-TowerB -->
					<script type='text/javascript'>
					GA_googleFillSlot("Ffunnell_Tile_B");
					</script>
				</div>
			

			 
		</aside>

		 

		<footer id="footer">
			<p>&copy;2002-2017 Public Address, all rights reserved. <a href="/disclaimer-1/">Disclaimer</a>. <span class="cactuslab">Made by <a href="http://www.cactuslab.com/">Cactuslab</a>. Powered by <a href="http://www.supermodel.co.nz/">Supermodel</a>.</span></p>

			<p class="fonts">
				Fonts by <a href="http://typekit.com/colophons/wte6oca">Typekit</a> (<a href="#" id="typekitToggle">disable</a>)
				<span class="wide-view"><a href="#" id="layoutToggle">Show wide layout</a></span>
			</p>
			<form style="display:none;" action="/layout.do" method="post">
				<input type="hidden" name="next" id="layoutNext" value=""/>
			</form>
			<form style="display:none;" action="/typekit.do" method="post">
				<input type="hidden" name="next" id="typekitNext" value=""/>
			</form>
			
		</footer>
	</div>


<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
 var pvar = { cid: "nz-publicaddress", content: "0", server: "secure-nz" };  var trac = nol_t(pvar);  trac.record().post(); </script> <noscript>  <div>  <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-publicaddress&amp;cg=0&amp;cc=1&amp;ts=noscript"
 width="1" height="1" alt="" />
 </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

</body>
</html>