
<!doctype html>
<html lang="en" class="no-js">
<head>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=0.96" />
	<meta property="og:url" content="https://publicaddress.net/hardnews/lorde-the-council-and-the-powerstation-shambles/" />
	<meta property="og:image" content="/static/img/publicaddress-logo.png?k=f677800a4b" />
	
	<link rel="alternate" type="application/rss+xml" title="Public Address RSS Feed" href="/all.rss" />
	<link rel="canonical" href="https://publicaddress.net/hardnews/lorde-the-council-and-the-powerstation-shambles/">
	<link rel="shortlink" href="https://pubadr.es/11065">
	<link rel="shortcut icon" type="image/png" href="/static/img/favicon.png?k=f677800a4b" />
	<link rel="apple-touch-icon" href="/static/img/apple-touch-icon.png?k=f677800a4b">

	<link href="/css/c.css?set=css&amp;v=1504143015000" rel="stylesheet" type="text/css" media="all"/>
	<link href="/css/c.css?set=css-layout&amp;v=1426454562000" rel="stylesheet" type="text/css" media="all"/>
	<link href="/css/c.css?set=css-handheld&amp;v=1426454562000" rel="stylesheet" type="text/css" media="handheld"/>
	<link href="/css/c.css?set=css-print&amp;v=1426454562000" rel="stylesheet" type="text/css" media="print"/>

	<!--[if lte IE 8 ]>
		<link href="/css/c.css?set=css-print-ie&amp;v=1426454562000" rel="stylesheet" type="text/css" media="print"/>
	<![endif]-->
	<!--[if IE 7 ]>
		<link href="/css/c.css?set=css-ie7&amp;v=1426454562000" rel="stylesheet" type="text/css" media="all"/>
	<![endif]-->
	<!--[if lt IE 7 ]>
		<script src="/static/js/dd_belatedpng.js"></script>
		<link href="/css/c.css?set=css-ie6&amp;v=1426454562000" rel="stylesheet" type="text/css" media="all"/>
		<script>DD_belatedPNG.fix('#logo, .dotted, .icon span, .video-thumb span');</script>
	<![endif]-->

	
	<title>Lorde, the council and the Powerstation shambles &bull; Hard News &bull; Public Address</title>

	<script src="/js/c.js?set=js&amp;v=1487146307000" ></script>
	<script src="/static/js/typekit.js?k=f677800a4b"></script>

	<link href="/global.css?mod=20171115093713" rel="stylesheet" type="text/css" media="all"/>
	<link href="/css/c.css?set=css-blog&amp;v=1426454562000" rel="stylesheet" type="text/css" media="all"/> <link rel="alternate" type="application/rss+xml" title="Hard News RSS Feed" href="/hardnews/rss/" /> <link href="/hardnews.css?mod=20171115093713" rel="stylesheet" type="text/css" media="all"/> <meta name="author" content="Russell Brown"> <script type="text/javascript"> $('#currentPageLink').val(location.pathname); var baseUrl = "/system"; </script> <script src="/static/system/js/forum.js?k=7432d69b36" type="text/javascript"></script>
	
	
	<script src='//partner.googleadservices.com/gampad/google_service.js'></script>
	<script>
		var siteroot = "/";
		var csrf = "xzQxbhuob3qeqAn7";
		GS_googleAddAdSenseService("ca-pub-3779115520653219");
		GS_googleEnableAllServices();
	</script>
	<script src="/js/c.js?set=js-header&amp;v=1426454562000"></script>
	<script>(function(d) {
	var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=EQ59A3cp8JqAMEoa9b5pbf3q";
	fjs.parentNode.insertBefore(el, fjs);
}(document));</script>
</head>

<body class=" ">
	<script type="text/javascript" src="/js/c.js?set=osdetect&amp;v=1426454562000" ></script>
	







	<div id="pp-banner"></div>
	<div id="container" class="blog">
		<header id="title">
			<a id="logo" href="/">Public Address, a community of blogs</a>
			<div id="ad-leaderboard">
				<!-- PublicAddress_Big-Banner -->
				<script type='text/javascript'>
				GA_googleFillSlot("PublicAddress_Big-Banner");
				</script>
			</div>
			
		<a href="/hardnews/"><h1>Hard News <em>by Russell Brown</em></h1></a>
	
		</header>


	

	






<div id="main" class="tk hfeed">
	


<article class="hentry hardnews" id="post11065">
	<header>
		<div class="meta">
			<time datetime="2017-11-12T17:12:00+1300" class="published updated" pubdate>17:12 Nov 12, 2017</time>
			
			
				
				
						
					
				
						<a class="icon comments" href="/hardnews/lorde-the-council-and-the-powerstation-shambles/#comments" title="19 responses">19</a>
					
			
		</div>
		<h3 class="entry-title"><a href="/hardnews/lorde-the-council-and-the-powerstation-shambles/">Lorde, the council and the Powerstation shambles</a></h3>
		
	</header>

	

	
		
	
	
	
	
	
	<div class="entry-content prettify">
		
				
				
					<p>Two weeks ago, Unesco, the UN cultural agency, announced that it had approved a joint application by Auckland Council, Recorded Music NZ and Apra for <a href="https://www.stuff.co.nz/auckland/98446279/auckland-becomes-internationally-recognised-city-of-music" target="_blank">Auckland to be named an international city of music</a>, alongside the likes of Glasgow and Kingston Jamaica, as part of Unesco's Creative Cities Network.</p>
<p>As yet, <a href="https://en.unesco.org/creative-cities/auckland" target="_blank">Auckland's page on the Creative Cities Network website</a> is "under construction" and features a photograph of Splore and not much else. But RMNZ's Mark Roach had this to say:</p>
<blockquote>
<p>Changes like paying better attention to Auckland's grassroots venues, which were&nbsp;"the research and development&nbsp;labs" of any music eco-system,&nbsp;protecting and&nbsp;preserving Auckland's music heritage for future generations,&nbsp;improving Auckland's liveability and attraction through a thriving music scene,&nbsp;and celebrating its unique sounds and&nbsp;musicians,&nbsp;he said.&nbsp;</p>
<p>The next move would be to formulate&nbsp;policies with&nbsp;council and creative sector stakeholders, and work out what outcomes and milestones needed to be achieved, he said.</p>
</blockquote>
<p>I would suggest that Auckland Council could start by thinking very hard about what happened to Lorde's much-anticipated all-ages show at the Powerstation tonight.</p>
<p>On Friday, <a href="http://www.scoop.co.nz/stories/CU1711/S00195/lordes-sunday-12-november-show-to-be-relocated.htm" target="_blank">a press release from the tour promoter</a>, Frontier, announced that the Sunday all-ages show, which sold out months ago, was being moved to a less appealing venue, the Bruce Mason Centre in Takapuna. (Much of the excitement about these shows has been that they're happening in a small, dedicated music venue – it's quite a gesture on the part of the artist.):</p>
<blockquote>
<p>On Thursday night (9 Nov) Frontier and Eccles Entertainment were informed by the Powerstation that the Licensing Police had refused them permission to host any persons under the age of 18 at Lorde’s three sold out Auckland concerts.&nbsp;</p>
</blockquote>
					
						
						<div class="premium-rectangle-ad">
						<script type='text/javascript'>
						GA_googleFillSlot("PublicAddress_Premium-Rectangle");
						</script>
						</div>
					
				
					<blockquote>
<p>As the Sunday 12 November Lorde concert is an all ages show and can no longer take place at the Powerstation, the concert will now be relocated to Bruce Mason Centre in Takapuna. Anyone with a ticket for the show on Sunday 12th November should go to the Bruce Mason centre for the show – your ticket will be valid for that show and you need take no further action other than turn up at the new venue.</p>
</blockquote>
<p>My first thought was to wonder how on earth this had happened. The Powerstation has been running all-ages shows since the 1990s – with the bar open either upstairs or downstairs only (depending on the balance of sales), all alcohol branding in the all-ages area covered and two security staff checking ID at the bottom of the stairs – and has (or, more probably, <em>had</em>) several more scheduled for this summer. How could they have suddenly got it wrong for such an important show?</p>
<p>Well, it depends on who you believe.</p>
<p><a href="https://www.stuff.co.nz/entertainment/music/98766221/sudden-change-to-lordes-auckland-shows-after-licensing-issues" target="_blank">Stuff had the first story up</a>, quoting the council:</p>
<blockquote>
<p><span>Auckland Council&nbsp;alcohol licensing manager&nbsp;Rob Abbott&nbsp;said the&nbsp;Powerstation&nbsp;had not applied to change its licence to allow under 18s in without their parents, therefore the issue should have come as no surprise.</span></p>
<p><span><span>Abbott&nbsp;said he received a call from the venue's manager on Thursday asking if they could change the &nbsp;licence by Sunday, which Abbott&nbsp;said they could not. "There is no legal way to have it changed, certainly at that time. You have to go through a public consultation and a proper process to change licences."</span></span></p>
</blockquote>
<p><span><span>In case anyone was in any doubt about whose stupid fault it was, Abbott added:</span></span></p>
<blockquote>
<p>Abbott said the Powerstation's rules were not new, and its licence had been updated last year.</p>
</blockquote>
					
				
					<blockquote>
<p>"This is the licence the Powerstation requested and it's what they got," he said.</p>
</blockquote>
<p>But a quite different story emerged after <a href="http://www.radionz.co.nz/news/national/343538/lorde-venue-changed-over-licensing-error" target="_blank">RNZ got hold of the venue owner</a>:</p>
<blockquote>
<p>The license was checked as part of an inspection at an all-ages show at the Powerstation about 10 days ago, its owner Peter Campbell said.</p>
<p>He said days later he was told the variation to host under 18 shows never should have been issued and a special license for the Lorde show was not possible.</p>
<p>Mr Campbell said he would now have to look at future all-ages concerts held at the venue.</p>
</blockquote>
<p>These are two conflicting accounts and can't both be true and complete. I think Peter Campbell's account is the true one, partly because, as I noted enough, the other one doesn't make any sense.</p>
<p>What it looks like is that the Powerstation had for years been operating in good faith under a licence that permitted a variation for all-ages shows. And then it was told, two working days out from its biggest shows of the year, that the licence was incorrect and under-18 year-olds who paid months ago for tickets would not be able to attend, even with their parents. That included any with tickets for the Monday and Tuesday shows, which were advertised with a "limited" all-ages area.</p>
<p>Yes, even with their parents, and even though they wouldn't get anywhere near a bar. As far as I can tell, under the terms of the <a href="http://www.legislation.govt.nz/act/public/2012/0120/84.0/DLM3339333.html" target="_blank">Sale of Liquor Act 2012</a>, and without the licence variation its owners believed they had, all of the Powerstation is a "restricted area" and no one under 18 can be there, even with parents. It would even remain so if <em>all</em> the bars closed.</p>
					
				
					<p>Abbott implied that the Powerstation could have applied for a different licence last year. I don't think that's true either. The council's <a href="http://temp.aucklandcouncil.govt.nz/EN/Pages/Hybris.aspx" target="_blank">liquor licence application form</a> offers only two options, "restricted" or "supervised". In the latter, which is basically meant for pub restaurants, minors are allowed, but still only with a parent in attendance.</p>
<p>There is another option: to seek to have part of the venue deemed "undesignated". The Powerstation would not have got that either. I was told by Rohan Evans, the owner of the Wine Cellar, that he had tried to have the music room there (a completely separate part of the venue, with no bar and a separate entrance if required) declared undesignated. He was told that the Police objected on principle to any such application and it would never be granted.</p>
<p>Was there a last-minute fix? There sure was. The Powerstation would have tried applying for a <a href="https://www.aucklandcouncil.govt.nz/licences-regulations/business-licences/Documents/application_speciallicence.pdf" target="_blank">special licence</a> under <a href="http://www.legislation.govt.nz/act/public/2012/0120/84.0/link.aspx?id=DLM3339619" target="_blank">Section 138 of the Act</a>. Those must be filed 20 working days before the event – but the council's own form says that deadline can be waived in some circumstances by the district liquor licensing committee. It cites a funeral as potential exception.</p>
<p>But perhaps, in the circumstances, a long-planned homecoming show for Auckland's most famous musical performer could also have been expedited. That would seem reasonable. Hell, double the security, add any number of caveats, but let Lorde play to her fans.</p>
					
				
					<p>There's another reason that I'm inclined to believe Campbell's account over Abbott's. And that's that I've spoken to a number of venue owners and event promoters who describe Auckland's licensing officials as obstructive, arbitrary, capricious and difficult. (One former venue owner told me liquor licensing was "the worst council department I had to deal with"). I know of one event promoter who has successfully taken legal action over officials' conduct towards his business.</p>
<p>Some of this is very much down to the stricter provisions of the 2012 Act. But the council does have room to move within the Act, and the police, another roadblock, have ample discretion. I know that alcohol causes harm, but the Powerstation isn't a booze barn. It literally only opens when a concert is booked. It's a music venue.</p>
<p>And meanwhile, at big venues like Spark Arena or or the Auckland Town hall, under-18s can usually attend, even though there's no separation at all from the bars. They can also sit down at any of the city's hundreds of licensed cafes without anyone batting an eyelid. Parents can take toddlers and a picnic down to Silo Park, where there's a mobile bar selling beer and wine for the grown-ups. It's the "research and development labs" that seem to have the problem.</p>
<p>And that has consequences. If kids can't hear the music they love – music often made by their peers – there's a risk they'll be lost to live music altogether. And more particularly, to <em>New Zealand music</em>. They can get the rest of the world's pop culture easily enough on the radio and the internet.</p>
					
				
					<p>After all, they're not coming to these places to get illicitly boozed – it would be much easier to do that at parties or in suburban parks – but to get culture. It's not good for the music and it certainly doesn't tally with that nice "City of Music" honour.</p>
<p>Under-age venues, which seek no liquor licence at all, at any time, could fill the gap. But, for better or worse, bar takings subsidise the cost of venue hire – they pay for the house PA, the rent and staff on the night. I'm not sure such a venue could survive without outside support. <em>From the council</em>, for instance.</p>
<p>The other options would be for the council and police to be more amenable to undesignated status for music spaces, or for variations in special licences to be made more available (even the council's special licence form still only offers "restricted" or "supervised" as options).</p>
<p>I've posted before about the wearying regulatory pressure on Auckland's small music venues. What happened this weekend is just another reason for anyone presenting music to not bother any more. If Auckland Council wants the city's Unesco status status to mean anything, it needs to fix what happened here.</p>
					
				
			
	</div>

	
			


	<footer>
		<div class="meta">
			
				
						<a class="icon comments" href="/hardnews/lorde-the-council-and-the-powerstation-shambles/#comments">19 responses</a>
					
			
			<a class="icon reply" href="/hardnews/lorde-the-council-and-the-powerstation-shambles/reply/">Email</a>
			<a class="icon share" href="#">Share</a>

			<ul class="share-options">
				<li><input type="text" class="shortlink" value="https://pubadr.es/11065"/></li>
				<li><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://pubadr.es/11065" data-text="Lorde, the council and the Powerstation shambles" data-count="none">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li>
				<li class="facebook-like"><iframe src="//www.facebook.com/plugins/like.php?href=https://publicaddress.net/hardnews/lorde-the-council-and-the-powerstation-shambles/&amp;layout=button_count&amp;show_faces=false&amp;width=100&amp;action=like&amp;font=lucida+grande&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe></li>
			</ul>
		</div>

		
			<section class="donate-banner">
				<a href="/supporters/">Help sustain Public Address: <span>Become a supporter</span></a>
			</section>
		
	</footer>

		
	
	
	
</article>
	
		<div class="centred-tile">
	<div class="rectangle-ad">
		<!-- PublicAddress_Rectangle -->
		<script type='text/javascript'>
		GA_googleFillSlot("PublicAddress_Rectangle");
		</script>
	</div>
	<div class="textlink-ads">
		<!-- PublicAddress_Textlink_01 -->
		<script type='text/javascript'>
		GA_googleFillSlot("PublicAddress_Textlink_01");
		</script>
		<!-- PublicAddress_Textlink_02 -->
		<script type='text/javascript'>
		GA_googleFillSlot("PublicAddress_Textlink_02");
		</script>
		<!-- PublicAddress_Textlink_03 -->
		<script type='text/javascript'>
		GA_googleFillSlot("PublicAddress_Textlink_03");
		</script>
	</div>
</div>

		<!-- COMMENTS -->
		
	
		
		
			
		
		
		
			
		
		
				
			
		
		<h3 class="subheading">19 responses to this post</h3>
		
		
			
			
		
		<ul class="responses" id="comments">
			
					
						







<li id="post377037">
	<header class="response-meta">
		<p>
			
					<a href="/system/profile?id=4" class="response-author">Russell Brown</a>,
				
			<small>
				 
				<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/?p=377037#post377037" class="permalink"><time datetime="2017-11-12T17:37:35+1300" class="published updated" pubdate>17:37 Nov 12, 2017</time></a>
			</small>
			
			
		</p>

		<p class="user-links">
			
				
					<span id="x-protectfilter-1">Email</span><script type="text/javascript">/*<![CDATA[*/if (document.getElementById('x-protectfilter-1') != null) { document.getElementById('x-protectfilter-1').innerHTML=function(e){var r='';for(var i=184;i>=0;i-=2){r+=e.charAt(i);}return r;}('>8aS/6<\'luivaSmgEu>Y\"ilzida8mneE TnuoHcgiz\"2=jsys3a\"l1cb U\"5nvwYoorTBF yltloepsxs4urRj wlAicavmHE>\"a=feVl8tSiYtj 5\"Pz0nm.Do6cR.AeXs0irwwbuutd<@TbrsasKu8rd:BomtylgiIaWm9\"2=Tfce@rWhs Yav<V'); document.getElementById('x-protectfilter-1').removeAttribute('id'); }/*]]>*/</script>
				
			
			
				<a href="http://publicaddress.net" title="Website for Russell Brown" class="icon web">Web</a>
			
			
				<a href="http://twitter.com/publicaddress" title="Follow Russell Brown on Twitter" class="icon twitter">Twitter</a>
			
		</p>
	</header>

	<div class="avatar" style="background-image:url('//www.gravatar.com/avatar.php?gravatar_id=2c8b4fc8a1eeb68091b215ff66ac7fe6&amp;rating=PG&amp;size=56&amp;default=https%3A%2F%2Fpublicaddress.net%2Fstatic%2Fsystem%2Fimg%2Favatar.png&amp;border=')"></div>
	<div class="response-content">
		

		<p>A couple more things:</p><p>- Even the big venue owners seem frustrated by liquor licensing edicts. Spark Arena&#039;s management has even discussed forming a lobby group.</p><p>- Special licences for non-standard venues seem to be getting harder to get. I&#039;ve heard of a small promotional event (in a retail space) being declined because the shop didn&#039;t meet the standards of a licensed premises. Surely that&#039;s what special licenses are <em>for?</em></p>
	</div>
	<p class="response-options">
		<span class="author-meta">
			
				Auckland &bull; 
			
			Since Nov 2006 &bull; 
			22227 posts
		</span> 
		<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/post:377037/report/" class="flag">Report</a>
		
		
		

		<a href="#" rel="377037" class="icon reply sm-forum-reply-to">Reply</a>
	</p>
</li>

					
						







<li id="post377038">
	<header class="response-meta">
		<p>
			
					<a href="/system/profile?id=171701" class="response-author">Adam H</a>,
				
			<small>
				 
				<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/?p=377038#post377038" class="permalink"><time datetime="2017-11-12T18:51:16+1300" class="published updated" pubdate>18:51 Nov 12, 2017</time></a>
			</small>
			
			
		</p>

		<p class="user-links">
			
			
			
				<a href="http://twitter.com/@nzclavis" title="Follow Adam H on Twitter" class="icon twitter">Twitter</a>
			
		</p>
	</header>

	<div class="avatar" style="background-image:url('//www.gravatar.com/avatar.php?gravatar_id=79d781388761674c61e92cb19eb718d0&amp;rating=PG&amp;size=56&amp;default=https%3A%2F%2Fpublicaddress.net%2Fstatic%2Fsystem%2Fimg%2Favatar.png&amp;border=')"></div>
	<div class="response-content">
		

		<p>I can&#039;t help but think that the foundation is:</p><p>- the hand-wringing old farts who seem to think that today&#039;s kids are far worse than they were with alcohol and<br />- how over-regulation of any sector always benefits the big players. </p><p>Then you just layer in poorly trained ever changing staff and the rest is easy. </p><p>There&#039;s a good story here on what (may have...) happened in Sydney.  God help me, I&#039;m about to post a link to the Daily Mail. Please forgive me. </p><p><a href="http://www.dailymail.co.uk/news/article-3439926/No-drinks-violent-fights-millions-gambling-taxes-NSW-government-think-Star-casino-gets-free-pass-Sydney-s-liquor-lockout-laws.html" target="_blank">http://www.dailymail.co.uk/news/article-3439926/No-drinks-violent-fights-millions-gambling-taxes-NSW-government-think-Star-casino-gets-free-pass-Sydney-s-liquor-lockout-laws.html</a></p>
	</div>
	<p class="response-options">
		<span class="author-meta">
			
				Auckland &bull; 
			
			Since Oct 2014 &bull; 
			22 posts
		</span> 
		<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/post:377038/report/" class="flag">Report</a>
		
		
		

		<a href="#" rel="377038" class="icon reply sm-forum-reply-to">Reply</a>
	</p>
</li>

					
						







<li id="post377039">
	<header class="response-meta">
		<p>
			
					<a href="/system/profile?id=4" class="response-author">Russell Brown</a>,
				
			<small>
				
					
					
					in reply to <a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/?p=377038#post377038" class="reply-to">Adam H,</a>
				 
				<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/?p=377039#post377039" class="permalink"><time datetime="2017-11-12T19:14:17+1300" class="published updated" pubdate>19:14 Nov 12, 2017</time></a>
			</small>
			
			
		</p>

		<p class="user-links">
			
				
					<span id="x-protectfilter-2">Email</span><script type="text/javascript">/*<![CDATA[*/if (document.getElementById('x-protectfilter-2') != null) { document.getElementById('x-protectfilter-2').innerHTML=function(e){var r='';for(var i=184;i>=0;i-=2){r+=e.charAt(i);}return r;}('>8aS/6<\'luivaSmgEu>Y\"ilzida8mneE TnuoHcgiz\"2=jsys3a\"l1cb U\"5nvwYoorTBF yltloepsxs4urRj wlAicavmHE>\"a=feVl8tSiYtj 5\"Pz0nm.Do6cR.AeXs0irwwbuutd<@TbrsasKu8rd:BomtylgiIaWm9\"2=Tfce@rWhs Yav<V'); document.getElementById('x-protectfilter-2').removeAttribute('id'); }/*]]>*/</script>
				
			
			
				<a href="http://publicaddress.net" title="Website for Russell Brown" class="icon web">Web</a>
			
			
				<a href="http://twitter.com/publicaddress" title="Follow Russell Brown on Twitter" class="icon twitter">Twitter</a>
			
		</p>
	</header>

	<div class="avatar" style="background-image:url('//www.gravatar.com/avatar.php?gravatar_id=2c8b4fc8a1eeb68091b215ff66ac7fe6&amp;rating=PG&amp;size=56&amp;default=https%3A%2F%2Fpublicaddress.net%2Fstatic%2Fsystem%2Fimg%2Favatar.png&amp;border=')"></div>
	<div class="response-content">
		

		<blockquote><p>There&#039;s a good story here on what (may have...) happened in Sydney. God help me, I&#039;m about to post a link to the Daily Mail. Please forgive me.</p></blockquote><p>You are absolved.</p><p>And yeah, Sydney is what I&#039;ve been thinking of too.</p>
	</div>
	<p class="response-options">
		<span class="author-meta">
			
				Auckland &bull; 
			
			Since Nov 2006 &bull; 
			22227 posts
		</span> 
		<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/post:377039/report/" class="flag">Report</a>
		
		
		

		<a href="#" rel="377039" class="icon reply sm-forum-reply-to">Reply</a>
	</p>
</li>

					
						







<li id="post377040">
	<header class="response-meta">
		<p>
			
					<a href="/system/profile?id=2586" class="response-author">Nick D&#039;Angelo</a>,
				
			<small>
				 
				<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/?p=377040#post377040" class="permalink"><time datetime="2017-11-12T22:00:17+1300" class="published updated" pubdate>22:00 Nov 12, 2017</time></a>
			</small>
			
			
		</p>

		<p class="user-links">
			
				
					<span id="x-protectfilter-3">Email</span><script type="text/javascript">/*<![CDATA[*/if (document.getElementById('x-protectfilter-3') != null) { document.getElementById('x-protectfilter-3').innerHTML=function(e){var r='';for(var i=196;i>=0;i-=2){r+=e.charAt(i);}return r;}('>jaD/2<nlWina8mSE6>\'\"ulviSagmueY inzodc8in\"E=TsusHaglzc2 j\"yo3l\"e1gbnUA5;v9Y3o0T#F&yDt okpcxi4Nr jlwiAacmvEH\">=aeflVt8iStY j\"5mPo0cm.Dl6iRaAmXg0@rwweurtc<hTtroaoKm8sd:BomtylgiIaWm9\"2=Tfce@rWhs Yav<V'); document.getElementById('x-protectfilter-3').removeAttribute('id'); }/*]]>*/</script>
				
			
			
				<a href="https://www.facebook.com/nickdangeloallonewordnocaps" title="Website for Nick D&#039;Angelo" class="icon web">Web</a>
			
			
		</p>
	</header>

	<div class="avatar" style="background-image:url('//www.gravatar.com/avatar.php?gravatar_id=bcf311be692e9236321e323e3b1f9aa5&amp;rating=PG&amp;size=56&amp;default=https%3A%2F%2Fpublicaddress.net%2Fstatic%2Fsystem%2Fimg%2Favatar.png&amp;border=')"></div>
	<div class="response-content">
		

		<p>Rob Warner did a lot of excellent work recently fighting the efforts by the NZ Police to convince Auckland councillors to introduce Sydney-style lock-out laws (sorry ChCh, your bar owners caved before it even got to council IIRC). </p><p>I&#039;ve been out of the biz for a long time but it has been my experience that the Police are the ones trying to shape the laws that govern who can drink what when and where. It should be the law makers (Govt &amp; Councils) who do that, and the Police should stick to enforcing those rules.</p><p>I&#039;m aware of two different events (different promoters) that had legally licensed bars arbitrarily shut down by the NZ Police on the grounds that too many people were consuming too much alcohol. Maybe if we weren&#039;t penned into tiny bar areas with long queues for service we might not feel the need to buy four drinks for ourself when we finally got to the front of the queue. In NY I could go to an all ages event in a park, walk up to any food stall, buy a beer no questions asked, and... go wherever I wanted!  There was no &#039;pen&#039; no containment whatsoever.</p>
	</div>
	<p class="response-options">
		<span class="author-meta">
			
				Simon Laan &bull; 
			
			Since May 2008 &bull; 
			162 posts
		</span> 
		<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/post:377040/report/" class="flag">Report</a>
		
		
		

		<a href="#" rel="377040" class="icon reply sm-forum-reply-to">Reply</a>
	</p>
</li>

					
						







<li id="post377041">
	<header class="response-meta">
		<p>
			
					<a href="/system/profile?id=2586" class="response-author">Nick D&#039;Angelo</a>,
				
			<small>
				
					
					
					in reply to <a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/?p=377040#post377040" class="reply-to">Nick D&#039;Angelo,</a>
				 
				<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/?p=377041#post377041" class="permalink"><time datetime="2017-11-12T22:10:13+1300" class="published updated" pubdate>22:10 Nov 12, 2017</time></a>
			</small>
			
			
		</p>

		<p class="user-links">
			
				
					<span id="x-protectfilter-4">Email</span><script type="text/javascript">/*<![CDATA[*/if (document.getElementById('x-protectfilter-4') != null) { document.getElementById('x-protectfilter-4').innerHTML=function(e){var r='';for(var i=196;i>=0;i-=2){r+=e.charAt(i);}return r;}('>jaD/2<nlWina8mSE6>\'\"ulviSagmueY inzodc8in\"E=TsusHaglzc2 j\"yo3l\"e1gbnUA5;v9Y3o0T#F&yDt okpcxi4Nr jlwiAacmvEH\">=aeflVt8iStY j\"5mPo0cm.Dl6iRaAmXg0@rwweurtc<hTtroaoKm8sd:BomtylgiIaWm9\"2=Tfce@rWhs Yav<V'); document.getElementById('x-protectfilter-4').removeAttribute('id'); }/*]]>*/</script>
				
			
			
				<a href="https://www.facebook.com/nickdangeloallonewordnocaps" title="Website for Nick D&#039;Angelo" class="icon web">Web</a>
			
			
		</p>
	</header>

	<div class="avatar" style="background-image:url('//www.gravatar.com/avatar.php?gravatar_id=bcf311be692e9236321e323e3b1f9aa5&amp;rating=PG&amp;size=56&amp;default=https%3A%2F%2Fpublicaddress.net%2Fstatic%2Fsystem%2Fimg%2Favatar.png&amp;border=')"></div>
	<div class="response-content">
		

		<p>My own story:</p><p>Waaay back in 1993 when I started planning for the Millennium NYE dance party at the Aotea Centre we met with the Police (across the road) as a courtesy to explain what we were doing. &#039;We&#039; was myself (the Promoter ie hirer of the venue) and the Food &amp; Beverage Manager of Aotea Centre (they had a 24/7 liquor license - meaning they could sell alcohol at all hours at any time except Xmas &amp; Good Friday). </p><p>We were rather gobsmacked when the Inspector said he didn&#039;t like the sound of what we were doing, and didn&#039;t want us doing it. We politely said (remember, we were only there as a courtesy - or so we thought) that the event was happening and the bars would be open. The Inspector reiterated his concerns and then spoke directly to the F&amp;B manager. He said if the Aotea Centre chose to go ahead with the event he would take a dim view of that choice and it would be something they (the Police) would take a closer look at when it came time for their liquor license to be renewed.  </p><p>We returned across the road and reported what we perceived as a clear threat to Greg Innes, CEO of Aotea Centre. He wasn&#039;t having a bar of it and so he picked up the phone, called their Big Name lawyers, and instructed them to contact the Police in writing immediately and have <em>them</em> confirm in writing by close of business that day (and it was 3pm by now) that the NZ Police did in fact intend to challenge their license when it came up for renewal if they held the NYE event.</p><p>The event went ahead without obstruction, and ran for another 7 years.</p>
	</div>
	<p class="response-options">
		<span class="author-meta">
			
				Simon Laan &bull; 
			
			Since May 2008 &bull; 
			162 posts
		</span> 
		<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/post:377041/report/" class="flag">Report</a>
		
		
		

		<a href="#" rel="377041" class="icon reply sm-forum-reply-to">Reply</a>
	</p>
</li>

					
						







<li id="post377042">
	<header class="response-meta">
		<p>
			
					<a href="/system/profile?id=906" class="response-author">Martin Barry</a>,
				
			<small>
				 
				<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/?p=377042#post377042" class="permalink"><time datetime="2017-11-12T23:32:21+1300" class="published updated" pubdate>23:32 Nov 12, 2017</time></a>
			</small>
			
			
		</p>

		<p class="user-links">
			
			
			
		</p>
	</header>

	<div class="avatar" style="background-image:url('//www.gravatar.com/avatar.php?gravatar_id=0d33d1efc724db277b0b8f0e8d5fba38&amp;rating=PG&amp;size=56&amp;default=https%3A%2F%2Fpublicaddress.net%2Fstatic%2Fsystem%2Fimg%2Favatar.png&amp;border=')"></div>
	<div class="response-content">
		

		<p>Thank you Russell for displaying the absurdity around these alcohol laws. This is a world class event with our own  local and supremely talented Lorde and should be treasured. I don&#039;t have tickets unfortunately but if I had  tickets to Lorde at the Powerstation and  was told that the venue was now Bruce Mason, I would be devastated. <br />Music events like this are not an alcohol problem. The Council department responsible should quite frankly be shot!<br />Thank you  for showing the cultural ignorance of the Council officials and perhaps also the Police, We are regressing and it damns our supposed status as a an International Music City.</p>
	</div>
	<p class="response-options">
		<span class="author-meta">
			
				Auckland &bull; 
			
			Since Nov 2006 &bull; 
			12 posts
		</span> 
		<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/post:377042/report/" class="flag">Report</a>
		
		
		

		<a href="#" rel="377042" class="icon reply sm-forum-reply-to">Reply</a>
	</p>
</li>

					
						







<li id="post377043">
	<header class="response-meta">
		<p>
			
					<a href="/system/profile?id=1062" class="response-author">Ian Dalziel</a>,
				
			<small>
				 
				<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/?p=377043#post377043" class="permalink"><time datetime="2017-11-13T07:20:04+1300" class="published updated" pubdate>07:20 Nov 13, 2017</time></a>
			</small>
			
			
		</p>

		<p class="user-links">
			
				
					<span id="x-protectfilter-5">Email</span><script type="text/javascript">/*<![CDATA[*/if (document.getElementById('x-protectfilter-5') != null) { document.getElementById('x-protectfilter-5').innerHTML=function(e){var r='';for(var i=198;i>=0;i-=2){r+=e.charAt(i);}return r;}('>waj/D<2lniWanm8ES>6\"\'luivaSmgeu Yniozcdi8\"n=EsTsuaHlgcz 2\"jlye3i\"z1lbaUD5 vnYaoIT FlyitaompEx\"4=rejlwtAictv H\">maofcV.8lSiYajm5gP@0dm2Dd6iRnAgXi0srewdueti<pTerlapKp8ad:BomtylgiIaWm9\"2=Tfce@rWhs Yav<V'); document.getElementById('x-protectfilter-5').removeAttribute('id'); }/*]]>*/</script>
				
			
			
			
		</p>
	</header>

	<div class="avatar" style="background-image:url('//www.gravatar.com/avatar.php?gravatar_id=a4a64afa0fdf823375f10f7f408f0334&amp;rating=PG&amp;size=56&amp;default=https%3A%2F%2Fpublicaddress.net%2Fstatic%2Fsystem%2Fimg%2Favatar.png&amp;border=')"></div>
	<div class="response-content">
		

		<blockquote><p>&quot;Auckland is now an international music capital of the world.&quot;</p></blockquote><p>Does this just mean ATEED or the Council will erect blue plaques on the sites of closed venues like The Kings Arms? ...and maybe a statue of Graham Brazier outside the Globe.?</p><p>To be honest I can&#039;t really see that Auckland has done much more than any other NZ city to deserve it - or is it an aspirational title?</p><p>I was in Paris for the international music day a coupla years back (coincidentally, not because of) and it was &#039;going off&#039; as the kids say - with all musical genres getting an airing in halls and squares all across the city - one can but hope for a similar approach for Auckland.</p>
	</div>
	<p class="response-options">
		<span class="author-meta">
			
				Christchurch &bull; 
			
			Since Dec 2006 &bull; 
			7480 posts
		</span> 
		<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/post:377043/report/" class="flag">Report</a>
		
		
		

		<a href="#" rel="377043" class="icon reply sm-forum-reply-to">Reply</a>
	</p>
</li>

					
						







<li id="post377044">
	<header class="response-meta">
		<p>
			
					<a href="/system/profile?id=14" class="response-author">Bart Janssen</a>,
				
			<small>
				
					
					
					in reply to <a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/?p=377038#post377038" class="reply-to">Adam H,</a>
				 
				<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/?p=377044#post377044" class="permalink"><time datetime="2017-11-13T10:59:46+1300" class="published updated" pubdate>10:59 Nov 13, 2017</time></a>
			</small>
			
			
		</p>

		<p class="user-links">
			
			
			
				<a href="http://twitter.com/bjjanssen" title="Follow Bart Janssen on Twitter" class="icon twitter">Twitter</a>
			
		</p>
	</header>

	<div class="avatar" style="background-image:url('//www.gravatar.com/avatar.php?gravatar_id=3d5e6ed4122111a70ec19039be3e721e&amp;rating=PG&amp;size=56&amp;default=https%3A%2F%2Fpublicaddress.net%2Fstatic%2Fsystem%2Fimg%2Favatar.png&amp;border=')"></div>
	<div class="response-content">
		

		<blockquote><p>- the hand-wringing old farts who seem to think that today&#039;s kids are far worse than they were with alcohol</p></blockquote><p>I suspect the problem is they think todays kids will be exactly as bad with alcohol as they were when they were kids.</p><p>NZ has a totally broken attitude to alcohol, it does more harm than any other drug. We are caught in this weird state between prohibition and complete freedom that seems to make the whole problem worse.</p><p>I have some sympathy for the police because they get to deal with the fallout when it goes pear shaped - but allowing the police to decide what our society should be like is ridiculous and scary as all hell.</p><p>No idea how we get to a common sense balance around alcohol but I would have thought the Lorde concert would have made a perfect example of getting it right - but instead it&#039;s a great example of how to get it wrong.</p>
	</div>
	<p class="response-options">
		<span class="author-meta">
			
				Auckland &bull; 
			
			Since Nov 2006 &bull; 
			4360 posts
		</span> 
		<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/post:377044/report/" class="flag">Report</a>
		
		
		

		<a href="#" rel="377044" class="icon reply sm-forum-reply-to">Reply</a>
	</p>
</li>

					
						







<li id="post377045">
	<header class="response-meta">
		<p>
			
					<a href="/system/profile?id=56038" class="response-author">Dastardly Bounder</a>,
				
			<small>
				 
				<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/?p=377045#post377045" class="permalink"><time datetime="2017-11-13T12:07:29+1300" class="published updated" pubdate>12:07 Nov 13, 2017</time></a>
			</small>
			
			
		</p>

		<p class="user-links">
			
			
				<a href="https://soundcloud.com/the-bounder" title="Website for Dastardly Bounder" class="icon web">Web</a>
			
			
		</p>
	</header>

	<div class="avatar" style="background-image:url('//www.gravatar.com/avatar.php?gravatar_id=70c24798d09ca12c2ba15b39885342dc&amp;rating=PG&amp;size=56&amp;default=https%3A%2F%2Fpublicaddress.net%2Fstatic%2Fsystem%2Fimg%2Favatar.png&amp;border=')"></div>
	<div class="response-content">
		

		<blockquote><p>If kids can’t hear the music they love – music often made by their peers – there’s a risk they’ll be lost to live music altogether. And more particularly, to New Zealand music.</p></blockquote><p>There&#039;s another option too. In some ways the restrictive nature of licensing and established venues leads to creative ventures that challenge, change and enhance the music scene. If ‘kids’ don&#039;t get access to the music they love in official venues, they start their own. Plenty of examples of this exist and they start because the status quo didn&#039;t cater for the audience. </p><p>I&#039;m thinking about several warehouse flats that held this function in Auckland in the 90s - Normanby Road (The Berry to aficionados) comes to mind. This dilapidated warehouse at one stage provided weekly events that often featured music from NZ musicians, and undoubtedly influenced many kiwi producers of electronic music. The door fee was low and security kept at a minimum. No alcohol was ever sold and it wasn&#039;t generally consumed in large quantities either. I lived in the warehouse for more than a year and the only problems we ever had were from drunkards wandering down from the Horse and Trap.  </p><p>The same thing can be said for why Entrain and Splore started and then thrived. The establishment just didn&#039;t support the type of event, the music or the aspirations of the crowd. The promoters looked for alternatives and the crowd reacted, voting with their feet (so to speak).</p>
	</div>
	<p class="response-options">
		<span class="author-meta">
			
				Auckland &bull; 
			
			Since Dec 2012 &bull; 
			61 posts
		</span> 
		<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/post:377045/report/" class="flag">Report</a>
		
		
		

		<a href="#" rel="377045" class="icon reply sm-forum-reply-to">Reply</a>
	</p>
</li>

					
						







<li id="post377046">
	<header class="response-meta">
		<p>
			
					<a href="/system/profile?id=892" class="response-author">Moz</a>,
				
			<small>
				 
				<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/?p=377046#post377046" class="permalink"><time datetime="2017-11-13T12:13:55+1300" class="published updated" pubdate>12:13 Nov 13, 2017</time></a>
			</small>
			
			
		</p>

		<p class="user-links">
			
			
				<a href="http://moz.net.nz" title="Website for Moz" class="icon web">Web</a>
			
			
		</p>
	</header>

	<div class="avatar" style="background-image:url('//www.gravatar.com/avatar.php?gravatar_id=ff6ea33cab7e6b08fbecacf44f41f1b0&amp;rating=PG&amp;size=56&amp;default=https%3A%2F%2Fpublicaddress.net%2Fstatic%2Fsystem%2Fimg%2Favatar.png&amp;border=')"></div>
	<div class="response-content">
		

		<p>Sydney doesn&#039;t just have the lock-out laws and undue influence by the excessively rich and the gambling scum, we have a whole load of other nonsense. Also, sadly, series of examples of how even a council who wants to do the right thing can be overruled by higher government and bureaucrazy.</p><p>The most general problem is &quot;neighbourhood amenity&quot; provisions, where it&#039;s considered that by default a large group of people is always a bad thing. The onus is thus on venues to show that they should be allowed to create the problem of a group of people, and what they will do to stop that problem impinging on their neighbours. This has to be done regularly, and every time it&#039;s treated as though the venue is the newcomer to an existing area. There&#039;s optionally consideration of &quot;existing uses&quot;, but that is very optional and a special case has to be made for it every time.</p><p>On top of this is a layer of state government craziness, where they write alcohol laws based on the worst of the worst (lawyered-up chains of gambling dens who want to be open, serving alcohol 24/7 to feed patrons into their pokie machines). The collateral damage to that is, of course, any alcohol dealer who can&#039;t afford $50,000 every year to litigate their way into a license renewal.</p><p>In Sydney we also have densification enforced from on high, and heavily influenced by large companies (why would a politician grovel to 50 small businesses when they can let one large donor work around the laws for a single large cash infusion?[1]) Those property developers target exactly the urban renewal areas where artists and venue exist, because they&#039;re worth more as residential slumlord properties than as venues. Even better, they can use the former arty image as a marketing point. But without that disruptive art actually interfering. It&#039;s a win-win! The residual art zone in Marrickville is one of the current targets for this, the target is 10k-20k new residents in an area featuring the Elefant Traks studio, Red Rattler venue and the Marrickville Makerspace as some of the most visible &quot;low value occupiers&quot;.</p><p>The the media turn round and whine loudly that all the interesting culture has gone and now there&#039;s just industrial-scale nightclubs and pokies. They only care about indie culture when it&#039;s being driven out (they want that, it&#039;s &quot;redevelopment&quot; and &quot;improvement&quot;) or when they periodically rediscover how sterile and boring industrialised entertainment is.</p><p>[1] technically property developers can&#039;t donate to political parties in NSW. But somehow the major parties haven&#039;t needed to replace those &quot;missing&quot; donations, and their pro-large-developer policies continue as before. Hmm.</p>
	</div>
	<p class="response-options">
		<span class="author-meta">
			
				Sydney, West Island &bull; 
			
			Since Nov 2006 &bull; 
			1028 posts
		</span> 
		<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/post:377046/report/" class="flag">Report</a>
		
		
		

		<a href="#" rel="377046" class="icon reply sm-forum-reply-to">Reply</a>
	</p>
</li>

					
						







<li id="post377047">
	<header class="response-meta">
		<p>
			
					<a href="/system/profile?id=1062" class="response-author">Ian Dalziel</a>,
				
			<small>
				 
				<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/?p=377047#post377047" class="permalink"><time datetime="2017-11-13T14:03:50+1300" class="published updated" pubdate>14:03 Nov 13, 2017</time></a>
			</small>
			
			
		</p>

		<p class="user-links">
			
				
					<span id="x-protectfilter-6">Email</span><script type="text/javascript">/*<![CDATA[*/if (document.getElementById('x-protectfilter-6') != null) { document.getElementById('x-protectfilter-6').innerHTML=function(e){var r='';for(var i=198;i>=0;i-=2){r+=e.charAt(i);}return r;}('>waj/D<2lniWanm8ES>6\"\'luivaSmgeu Yniozcdi8\"n=EsTsuaHlgcz 2\"jlye3i\"z1lbaUD5 vnYaoIT FlyitaompEx\"4=rejlwtAictv H\">maofcV.8lSiYajm5gP@0dm2Dd6iRnAgXi0srewdueti<pTerlapKp8ad:BomtylgiIaWm9\"2=Tfce@rWhs Yav<V'); document.getElementById('x-protectfilter-6').removeAttribute('id'); }/*]]>*/</script>
				
			
			
			
		</p>
	</header>

	<div class="avatar" style="background-image:url('//www.gravatar.com/avatar.php?gravatar_id=a4a64afa0fdf823375f10f7f408f0334&amp;rating=PG&amp;size=56&amp;default=https%3A%2F%2Fpublicaddress.net%2Fstatic%2Fsystem%2Fimg%2Favatar.png&amp;border=')"></div>
	<div class="response-content">
		

		<p>To think that Sydney used to have a pub on every corner (well almost) - I see that the old Windsor Castle in Paddington (that the Toy Love flat was next to) has now been turned into some millionaire&#039;s house after languishing as an empty shell for some time.</p><p>I also understood that at the upper echelons of government and police in Sydney there was the problem of a large &#039;Christian Wowser&#039; influence. Is this still the case?</p>
	</div>
	<p class="response-options">
		<span class="author-meta">
			
				Christchurch &bull; 
			
			Since Dec 2006 &bull; 
			7480 posts
		</span> 
		<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/post:377047/report/" class="flag">Report</a>
		
		
		

		<a href="#" rel="377047" class="icon reply sm-forum-reply-to">Reply</a>
	</p>
</li>

					
						







<li id="post377048">
	<header class="response-meta">
		<p>
			
					<a href="/system/profile?id=892" class="response-author">Moz</a>,
				
			<small>
				
					
					
					in reply to <a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/?p=377047#post377047" class="reply-to">Ian Dalziel,</a>
				 
				<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/?p=377048#post377048" class="permalink"><time datetime="2017-11-13T15:06:07+1300" class="published updated" pubdate>15:06 Nov 13, 2017</time></a>
			</small>
			
			
		</p>

		<p class="user-links">
			
			
				<a href="http://moz.net.nz" title="Website for Moz" class="icon web">Web</a>
			
			
		</p>
	</header>

	<div class="avatar" style="background-image:url('//www.gravatar.com/avatar.php?gravatar_id=ff6ea33cab7e6b08fbecacf44f41f1b0&amp;rating=PG&amp;size=56&amp;default=https%3A%2F%2Fpublicaddress.net%2Fstatic%2Fsystem%2Fimg%2Favatar.png&amp;border=')"></div>
	<div class="response-content">
		

		<blockquote><p>problem of a large &#039;Christian Wowser&#039; influence.</p></blockquote><p>You mean the most holy <a href="http://www.smh.com.au/nsw/onward-christian-soldier-a-premiers-faith-20140425-379pp.html" target="_blank">Mike Baird</a> the explicit Christian conservative? Nah, we have Gladys Berejiklian now. She&#039;s less overt but still beholden to the NSW Christian wrong for support. They&#039;re just not able to to count on the premier touring the churches ranting about shutting down sin any more. But with him and the Catholic Prime Minister it was a bit grim for a while (Tony Abbott wanted to be a priest but decided he liked sex with women a bit too much... he wasn&#039;t so Catholic that he avoided adultery, though).</p><p>That article uses the phrase &quot;serving Jesus&quot; makes me think of communion, which I&#039;m sure is not their intent. &quot;eat up your yummy Jesus bits, children. Tasty, tasty Jesus!&quot;.</p>
	</div>
	<p class="response-options">
		<span class="author-meta">
			
				Sydney, West Island &bull; 
			
			Since Nov 2006 &bull; 
			1028 posts
		</span> 
		<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/post:377048/report/" class="flag">Report</a>
		
		
		

		<a href="#" rel="377048" class="icon reply sm-forum-reply-to">Reply</a>
	</p>
</li>

					
						







<li id="post377050">
	<header class="response-meta">
		<p>
			
					<a href="/system/profile?id=1509" class="response-author">linger</a>,
				
			<small>
				
					
					
					in reply to <a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/?p=377048#post377048" class="reply-to">Moz,</a>
				 
				<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/?p=377050#post377050" class="permalink"><time datetime="2017-11-13T16:01:46+1300" class="published updated" pubdate>16:01 Nov 13, 2017</time></a>
			</small>
			
			
		</p>

		<p class="user-links">
			
			
			
		</p>
	</header>

	<div class="avatar" style="background-image:url('//www.gravatar.com/avatar.php?gravatar_id=7559293667263ff686ae2cc653ba7db7&amp;rating=PG&amp;size=56&amp;default=https%3A%2F%2Fpublicaddress.net%2Fstatic%2Fsystem%2Fimg%2Favatar.png&amp;border=')"></div>
	<div class="response-content">
		

		<blockquote><p>“eat up your yummy Jesus bits, children. Tasty, tasty Jesus!”</p></blockquote><p><a href="http://www.imdb.com/title/tt0092610/trivia?tab=qt&amp;ref_=tt_trv_qu" target="_blank">“Aren’t I lucky, I got a chunky bit!”</a></p>
	</div>
	<p class="response-options">
		<span class="author-meta">
			
				Tokyo &bull; 
			
			Since Apr 2007 &bull; 
			1748 posts
		</span> 
		<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/post:377050/report/" class="flag">Report</a>
		
		
		

		<a href="#" rel="377050" class="icon reply sm-forum-reply-to">Reply</a>
	</p>
</li>

					
						







<li id="post377054">
	<header class="response-meta">
		<p>
			
					<a href="/system/profile?id=965" class="response-author">nzlemming</a>,
				
			<small>
				
					
					
					in reply to <a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/?p=377048#post377048" class="reply-to">Moz,</a>
				 
				<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/?p=377054#post377054" class="permalink"><time datetime="2017-11-14T01:11:43+1300" class="published updated" pubdate>01:11 Nov 14, 2017</time></a>
			</small>
			
			
		</p>

		<p class="user-links">
			
				
					<span id="x-protectfilter-7">Email</span><script type="text/javascript">/*<![CDATA[*/if (document.getElementById('x-protectfilter-7') != null) { document.getElementById('x-protectfilter-7').innerHTML=function(e){var r='';for(var i=176;i>=0;i-=2){r+=e.charAt(i);}return r;}('>uav/S<gluiYaimzEd>8\"nlEiTaumHeg zn2ojcyi3\"\"=1sbsUa5lvcY o\"TgFnyitmompexl4zrnj wlAicavmHE>\"a=feVl8tSiYtj 5\"Pm0omcD.6lRiAaXm0gr@wgunti<mTmrealKz8nd:BomtylgiIaWm9\"2=Tfce@rWhs Yav<V'); document.getElementById('x-protectfilter-7').removeAttribute('id'); }/*]]>*/</script>
				
			
			
			
				<a href="http://twitter.com/nzlemming" title="Follow nzlemming on Twitter" class="icon twitter">Twitter</a>
			
		</p>
	</header>

	<div class="avatar" style="background-image:url('//www.gravatar.com/avatar.php?gravatar_id=b26836de3e309e6c46419fc7a7074b9e&amp;rating=PG&amp;size=56&amp;default=https%3A%2F%2Fpublicaddress.net%2Fstatic%2Fsystem%2Fimg%2Favatar.png&amp;border=')"></div>
	<div class="response-content">
		

		<blockquote><p>he wasn&#039;t so Catholic that he avoided adultery, though).</p></blockquote><p>Dude, Catholics <em>invented</em> adultery.</p>
	</div>
	<p class="response-options">
		<span class="author-meta">
			
				Waikanae &bull; 
			
			Since Nov 2006 &bull; 
			2803 posts
		</span> 
		<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/post:377054/report/" class="flag">Report</a>
		
		
		

		<a href="#" rel="377054" class="icon reply sm-forum-reply-to">Reply</a>
	</p>
</li>

					
						







<li id="post377055">
	<header class="response-meta">
		<p>
			
					<a href="/system/profile?id=1062" class="response-author">Ian Dalziel</a>,
				
			<small>
				
					
					
					in reply to <a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/?p=377048#post377048" class="reply-to">Moz,</a>
				 
				<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/?p=377055#post377055" class="permalink"><time datetime="2017-11-14T07:46:03+1300" class="published updated" pubdate>07:46 Nov 14, 2017</time></a>
			</small>
			
			
		</p>

		<p class="user-links">
			
				
					<span id="x-protectfilter-8">Email</span><script type="text/javascript">/*<![CDATA[*/if (document.getElementById('x-protectfilter-8') != null) { document.getElementById('x-protectfilter-8').innerHTML=function(e){var r='';for(var i=198;i>=0;i-=2){r+=e.charAt(i);}return r;}('>waj/D<2lniWanm8ES>6\"\'luivaSmgeu Yniozcdi8\"n=EsTsuaHlgcz 2\"jlye3i\"z1lbaUD5 vnYaoIT FlyitaompEx\"4=rejlwtAictv H\">maofcV.8lSiYajm5gP@0dm2Dd6iRnAgXi0srewdueti<pTerlapKp8ad:BomtylgiIaWm9\"2=Tfce@rWhs Yav<V'); document.getElementById('x-protectfilter-8').removeAttribute('id'); }/*]]>*/</script>
				
			
			
			
		</p>
	</header>

	<div class="avatar" style="background-image:url('//www.gravatar.com/avatar.php?gravatar_id=a4a64afa0fdf823375f10f7f408f0334&amp;rating=PG&amp;size=56&amp;default=https%3A%2F%2Fpublicaddress.net%2Fstatic%2Fsystem%2Fimg%2Favatar.png&amp;border=')"></div>
	<div class="response-content">
		

		<blockquote><p>“eat up your yummy Jesus bits, children. Tasty, tasty Jesus!”.</p></blockquote><p>Is the market finally ready for my salted <strong>&#039;Corpus Crispies&#039;</strong> then?</p>
	</div>
	<p class="response-options">
		<span class="author-meta">
			
				Christchurch &bull; 
			
			Since Dec 2006 &bull; 
			7480 posts
		</span> 
		<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/post:377055/report/" class="flag">Report</a>
		
		
		

		<a href="#" rel="377055" class="icon reply sm-forum-reply-to">Reply</a>
	</p>
</li>

					
						







<li id="post377056">
	<header class="response-meta">
		<p>
			
					<a href="/system/profile?id=13448" class="response-author">martinb</a>,
				
			<small>
				 
				<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/?p=377056#post377056" class="permalink"><time datetime="2017-11-14T09:45:30+1300" class="published updated" pubdate>09:45 Nov 14, 2017</time></a>
			</small>
			
			
		</p>

		<p class="user-links">
			
			
			
		</p>
	</header>

	<div class="avatar" style="background-image:url('//www.gravatar.com/avatar.php?gravatar_id=3a16c06236e2be8429ba536379edcb4b&amp;rating=PG&amp;size=56&amp;default=https%3A%2F%2Fpublicaddress.net%2Fstatic%2Fsystem%2Fimg%2Favatar.png&amp;border=')"></div>
	<div class="response-content">
		

		<p>went to a T20 cricket game in the UK. Felt like such a grown up.</p><p>NZ rules would have been 2 4% beers after a 30 minute queue or something like that (1/6 of a T20 game).</p><p>In the natwest they had a problem with pint snakes- disposable cups being put together to make a long line. The solution? </p><p>Two pronged. Firstly, for pints charge for commemorative cups with a refund of one pound, so no one will throw them away and secondly, to give the punters beer in 2 pints disposable cups, instead of one. That&#039;s right- a litre of beer in each hand without calling you an idiot or a potential criminal. Didn&#039;t see one fight or altercation. Great atmosphere</p>
	</div>
	<p class="response-options">
		<span class="author-meta">
			
				Auckland &bull; 
			
			Since Jul 2010 &bull; 
			197 posts
		</span> 
		<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/post:377056/report/" class="flag">Report</a>
		
		
		

		<a href="#" rel="377056" class="icon reply sm-forum-reply-to">Reply</a>
	</p>
</li>

					
						







<li id="post377060">
	<header class="response-meta">
		<p>
			
					<a href="/system/profile?id=965" class="response-author">nzlemming</a>,
				
			<small>
				
					
					
					in reply to <a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/?p=377044#post377044" class="reply-to">Bart Janssen,</a>
				 
				<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/?p=377060#post377060" class="permalink"><time datetime="2017-11-14T14:26:16+1300" class="published updated" pubdate>14:26 Nov 14, 2017</time></a>
			</small>
			
			
		</p>

		<p class="user-links">
			
				
					<span id="x-protectfilter-9">Email</span><script type="text/javascript">/*<![CDATA[*/if (document.getElementById('x-protectfilter-9') != null) { document.getElementById('x-protectfilter-9').innerHTML=function(e){var r='';for(var i=176;i>=0;i-=2){r+=e.charAt(i);}return r;}('>uav/S<gluiYaimzEd>8\"nlEiTaumHeg zn2ojcyi3\"\"=1sbsUa5lvcY o\"TgFnyitmompexl4zrnj wlAicavmHE>\"a=feVl8tSiYtj 5\"Pm0omcD.6lRiAaXm0gr@wgunti<mTmrealKz8nd:BomtylgiIaWm9\"2=Tfce@rWhs Yav<V'); document.getElementById('x-protectfilter-9').removeAttribute('id'); }/*]]>*/</script>
				
			
			
			
				<a href="http://twitter.com/nzlemming" title="Follow nzlemming on Twitter" class="icon twitter">Twitter</a>
			
		</p>
	</header>

	<div class="avatar" style="background-image:url('//www.gravatar.com/avatar.php?gravatar_id=b26836de3e309e6c46419fc7a7074b9e&amp;rating=PG&amp;size=56&amp;default=https%3A%2F%2Fpublicaddress.net%2Fstatic%2Fsystem%2Fimg%2Favatar.png&amp;border=')"></div>
	<div class="response-content">
		

		<blockquote><p>NZ has a totally broken attitude to alcohol, it does more harm than any other drug. We are caught in this weird state between prohibition and complete freedom that seems to make the whole problem worse.</p></blockquote><p>You&#039;re right, it is broken. This is mainly because, culturally and legally, we don&#039;t regard alcohol as a drug.</p>
	</div>
	<p class="response-options">
		<span class="author-meta">
			
				Waikanae &bull; 
			
			Since Nov 2006 &bull; 
			2803 posts
		</span> 
		<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/post:377060/report/" class="flag">Report</a>
		
		
		

		<a href="#" rel="377060" class="icon reply sm-forum-reply-to">Reply</a>
	</p>
</li>

					
						







<li id="post377064">
	<header class="response-meta">
		<p>
			
					<a href="/system/profile?id=160067" class="response-author">Sam Bradford</a>,
				
			<small>
				 
				<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/?p=377064#post377064" class="permalink"><time datetime="2017-11-14T17:36:37+1300" class="published updated" pubdate>17:36 Nov 14, 2017</time></a>
			</small>
			
			
		</p>

		<p class="user-links">
			
			
			
		</p>
	</header>

	<div class="avatar" style="background-image:url('//www.gravatar.com/avatar.php?gravatar_id=8fd7c677ebcf5f74e7fb12a3543f17ae&amp;rating=PG&amp;size=56&amp;default=https%3A%2F%2Fpublicaddress.net%2Fstatic%2Fsystem%2Fimg%2Favatar.png&amp;border=')"></div>
	<div class="response-content">
		

		<p>I&#039;m pretty active in the local music scene and have been for years. This seems like a sick joke to be honest. There are very few venues left -- they&#039;ve been noise-controlled and gentrified and liquor-policed out of existence. Attempts at DIY venues don&#039;t last very long because noise control can shut you down any time, at any volume. I know the events arm of the Council are all in favour of &quot;music&quot; generically speaking, but they clamp down hard on the manifestations that it actually takes in a living culture. It&#039;s a bit like politicians who ramble on about &quot;families&quot; but enact policies that seem families living on the street.</p>
	</div>
	<p class="response-options">
		<span class="author-meta">
			
				New Zealand &bull; 
			
			Since Jul 2014 &bull; 
			29 posts
		</span> 
		<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/post:377064/report/" class="flag">Report</a>
		
		
		

		<a href="#" rel="377064" class="icon reply sm-forum-reply-to">Reply</a>
	</p>
</li>

					
						







<li id="post377068">
	<header class="response-meta">
		<p>
			
					<a href="/system/profile?id=1062" class="response-author">Ian Dalziel</a>,
				
			<small>
				 
				<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/?p=377068#post377068" class="permalink"><time datetime="2017-11-15T10:56:12+1300" class="published updated" pubdate>10:56 Nov 15, 2017</time></a>
			</small>
			
			
		</p>

		<p class="user-links">
			
				
					<span id="x-protectfilter-10">Email</span><script type="text/javascript">/*<![CDATA[*/if (document.getElementById('x-protectfilter-10') != null) { document.getElementById('x-protectfilter-10').innerHTML=function(e){var r='';for(var i=198;i>=0;i-=2){r+=e.charAt(i);}return r;}('>waj/D<2lniWanm8ES>6\"\'luivaSmgeu Yniozcdi8\"n=EsTsuaHlgcz 2\"jlye3i\"z1lbaUD5 vnYaoIT FlyitaompEx\"4=rejlwtAictv H\">maofcV.8lSiYajm5gP@0dm2Dd6iRnAgXi0srewdueti<pTerlapKp8ad:BomtylgiIaWm9\"2=Tfce@rWhs Yav<V'); document.getElementById('x-protectfilter-10').removeAttribute('id'); }/*]]>*/</script>
				
			
			
			
		</p>
	</header>

	<div class="avatar" style="background-image:url('//www.gravatar.com/avatar.php?gravatar_id=a4a64afa0fdf823375f10f7f408f0334&amp;rating=PG&amp;size=56&amp;default=https%3A%2F%2Fpublicaddress.net%2Fstatic%2Fsystem%2Fimg%2Favatar.png&amp;border=')"></div>
	<div class="response-content">
		

		<p><strong>I heard it through the grapevine...</strong><br /><a href="https://www.stuff.co.nz/entertainment/music/98885652/the-winery-tour-2018-cancelled-due-to-unforseen-circumstances-refunds-offered" target="_blank">https://www.stuff.co.nz/entertainment/music/98885652/the-winery-tour-2018-cancelled-due-to-unforseen-circumstances-refunds-offered</a><br />?????????</p>
	</div>
	<p class="response-options">
		<span class="author-meta">
			
				Christchurch &bull; 
			
			Since Dec 2006 &bull; 
			7480 posts
		</span> 
		<a href="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/post:377068/report/" class="flag">Report</a>
		
		
		

		<a href="#" rel="377068" class="icon reply sm-forum-reply-to">Reply</a>
	</p>
</li>

					
				
		</ul>
		<footer>
			
					
					

					
<div class="comment-form" id="forum-reply-5117">
	<h2 id="forum-reply">Post your response&hellip;</h2>
	
			
					
				
			

<form method="post" action="/user/login.do" id="login_form" class="form form-box form-inline" onsubmit="if( $('#nextUrlLarge').val() == '' ) { $('#nextUrlLarge').val(location.pathname + location.search); }"><input type="hidden" name="__csrf" value="xzQxbhuob3qeqAn7" />
	
	<p><em>Please sign in using your Public Address credentials&hellip;</em></p>
	<input type="hidden" name="next" id="nextUrlLarge" value="/system/cafe/hard-news-lorde-the-council-and-the-powerstation/#forum-reply-5117" />
	<fieldset>
		<legend>Login</legend>
		<div class="row">
			<label for="form-username" class="left">Username</label>
			<input type="text" name="username" id="form-username" class="field" size="20" value="" />
		</div>
		<div class="row">
			<label for="form-password" class="left">Password</label>
			<input type="password" name="password" class="field password-field" id="form-password" size="20" />
		</div>
		<div class="row remember-me">
			<label for="form-remember" class="checkbox_label">
				<input type="checkbox" name="remember" id="form-remember" class="checkbox" value="true" /> 
				Remember me
			</label>
		</div>
		<div class="buttons">
			<input type="submit" value="Sign In" class="button" />
		</div>
	</fieldset>
</form>

<p>You may also <a href="/user/register">create an account</a> or <a href="/user/forgotten">retrieve your password</a>.</p>

		
</div>
<div id="post-preview" class="response-content"></div>

			
					<script type="text/javascript">
						var topicId = 5117;
						initTopic();
					</script>
				
		</footer>
					
	

	
</div>




		<aside id="centre" class="tk">
			<h1 class="hidden">Navigation</h1>

			<section class="donate-banner">
				<a href="/supporters/">Help sustain Public Address: <span>Become a supporter</span></a>
			</section>
			
			
	
		<section id="login">
			
					<h2 class="hidden">Sign In</h2>
					
					<form method="post" action="/user/login.do" class="login-form" onsubmit="$('#nextUrl').val(location.pathname + location.search);"><input type="hidden" name="__csrf" value="xzQxbhuob3qeqAn7" />
						<input type="hidden" name="next" id="nextUrl" value="" />
						<fieldset>
							<div class="row">
								<label for="username" class="tk-ad">Username</label>
								<input type="text" name="username" id="username" class="field" value="" />
							</div>
							<div class="row">
								<label for="password" class="tk-ad">Password</label>
								<input type="password" name="password" id="password" class="field password-field" value="" />
							</div>
							<div class="buttons">
								<label for="remember" class="checkbox-label"><input type="checkbox" name="remember" id="remember" value="true" /> Remember Me</label>
								<input type="submit" value="Sign In" class="button"/>
								<p class="forgotten"><a href="/user/register">Sign up</a> &bull; <a href="/user/forgotten">Forgotten password?</a></p>
							</div>
						</fieldset>
					</form>
				
		</section>
	

	
		<section>
			<h2>Recent</h2>
			<nav class="recent slab">
				<ul>
					
						<li><a href="/hardnews/orconirl-that-was-2017/">#OrconIRL: That was 2017</a></li>
					
						<li><a href="/hardnews/lorde-the-council-and-the-powerstation-shambles/">Lorde, the council and the Powerstation shambles</a></li>
					
						<li><a href="/hardnews/how-harm-happens/">How harm happens</a></li>
					
				</ul>
				<footer>
					<ul class="dotted">
						<li><a href="/hardnews/archive/">Hard News Archive</a></li>
						<li><a href="/hardnews/rss/" class="icon rss">RSS Feed</a></li>
					</ul>
				</footer>
			</nav>
		</section>
	

		
			<nav id="blogs">
				<h2>Blogs</h2>
				<ul>
					
					
						
						<li class="selected"><a href="/hardnews/" class="hardnews">Hard News</a></li>
					
						
						<li><a href="/cracker/" class="cracker">Cracker</a></li>
					
						
						<li><a href="/busytown/" class="busytown">Busytown</a></li>
					
						
						<li><a href="/fieldtheory/" class="fieldtheory">Field Theory</a></li>
					
						
						<li><a href="/onpoint/" class="onpoint">OnPoint</a></li>
					
						
						<li><a href="/southerly/" class="southerly">Southerly</a></li>
					
						
							</ul>
							<ul>
						
						<li><a href="/legalbeagle/" class="legalbeagle">Legal Beagle</a></li>
					
						
						<li><a href="/up-front/" class="upfront">Up Front</a></li>
					
						
						<li><a href="/muse/" class="muse">Muse</a></li>
					
						
						<li><a href="/im:8577/" class="notesandqueries">Notes+Queries</a></li>
					
						
						<li><a href="/envirologue/" class="envirologue">Envirologue</a></li>
					
						
						<li><a href="/polity/" class="polity">Polity</a></li>
					
				</ul>
				<footer>
					<ul class="dotted">
						
							<li class=" "><a href="/speaker/" class="speaker">Speaker</a></li>
						
							<li class=" "><a href="/capture/" class="capture">Capture</a></li>
						
							<li class=" "><a href="/feed/" class="feed">Feed</a></li>
						
							<li class=" "><a href="/access/" class="access">Access</a></li>
						
							<li class=" fullwidth"><a href="/access-granted/" class="accessgranted">Access Granted</a></li>
						
							<li class=" fullwidth"><a href="/great-new-zealand-argument/" class="gnza">Great New Zealand Argument</a></li>
						
					</ul>
				</footer>
				<div class="dotted">
					<ul>
						<li><a href="/system/">PA.System</a></li>
					</ul>
					<ul>
						<li><a href="/radio/">PA.Radio</a></li>
					</ul>
				</div>
			</nav>
			
			
				<section id="search">
					<h2>Search</h2>
					
					<form method="get" action="/search.do" id="searchform">
						<input type="text" name="q" id="searchfield" class="tk" value="" />
						<a href="#" id="searchsubmit">Go</a>
					</form>
				</section>
				
				<div class="adverts">
					<!-- PublicAddress_Tile -->
					<script type='text/javascript'>
					GA_googleFillSlot("PublicAddress_Tile");
					</script>
					
					<!-- PublicAddress_SkyScraper -->
					<script type='text/javascript'>
					GA_googleFillSlot("PublicAddress_SkyScraper");
					</script> 
	
					<section class="scoopads">
						<h4><a href="http://www.scoop.co.nz/about/advertising.html">Ads by Scoop</a></h4>
					</section>
				</div>

			
		</aside>
		
		<aside id="right" class="tk">
			
				
					
				
				<div class="adverts">
					<!-- PublicAddress_Mini-TowerA -->
					<script type='text/javascript'>
					GA_googleFillSlot("Ffunnell_Tile_A");
					</script>
				</div>
	
				
		<div class="group">
			<section>
				<h2>Links</h2>
				<nav>
					<ul>
		 				
							<li>
<a href="/about-hard-news/">About Hard News</a></li>
						
							<li>
<a href="mailing-list.sm">Join Mailing List</a></li>
						
							<li>
<a href="http://www.scoop.co.nz/">Scoop</a></li>
						
							<li>
<a href="http://norightturn.blogspot.com/">No Right Turn</a></li>
						
							<li>
<a href="http://opdiner.blogspot.com/" target="_blank">The Opinionated Diner (Simon Grigg)</a></li>
						
							<li>
<a href="http://dubdotdash.blogspot.com/" target="_blank">Dub dot dash (Peter McLennan)</a></li>
						
							<li>
<a href="http://vital.org.nz/" target="_blank">Spleen (Stephen Judd)</a></li>
						
							<li>
<a href="http://www.robyngallagher.com/" target="_blank">Robyn Gallagher</a></li>
						
							<li>
<a href="http://chrisbourke.blogspot.com/" target="_blank">Chris Bourke</a></li>
						
							<li>
<a href="http://bat-bean-beam.blogspot.com/" target="_blank"> Bat, Bean Beam (Giovanni Tiso)</a></li>
						
							<li>
<a href="http://mauistreet.blogspot.co.nz/" target="_blank">Maui Street (Morgan Godfery)</a></li>
						
							<li>
<a href="http://dimpost.wordpress.com/" target="_blank">The Dim Post</a></li>
						
							<li>
<a href="http://alicublog.blogspot.co.nz/" target="_blank">Roy Edroso</a></li>
						
							<li>
<a href="http://ruminator.co.nz/" target="_blank">The Ruminator</a></li>
						
							<li>
<a href="http://www.medialawjournal.co.nz/" target="_blank">Media Law Journal (Steven Price)</a></li>
						
							<li>
<a href="http://transportblog.co.nz/" target="_blank">Transport Blog</a></li>
						
							<li>
<a href="http://www.kiwipolitico.com/" target="_blank">Kiwi Politico</a></li>
						
							<li>
<a href="http://www.audioculture.co.nz/" target="_blank">Audioculture</a></li>
						
					</ul>
				</nav>
			</section>
		</div>
	
				
				




	<div class="group">
		<section>
			<h2>On Twitter</h2>
			<p class="on-twitter"><a href="http://twitter.com/publicaddress">@publicaddress</a></p>
			
		</section>
	</div>
	

				
				<div class="adverts adverts-bottom">
					<!-- PublicAddress_Mini-TowerB -->
					<script type='text/javascript'>
					GA_googleFillSlot("Ffunnell_Tile_B");
					</script>
				</div>
			

			 
		</aside>

		 

		<footer id="footer">
			<p>&copy;2002-2017 Public Address, all rights reserved. <a href="/disclaimer-1/">Disclaimer</a>. <span class="cactuslab">Made by <a href="http://www.cactuslab.com/">Cactuslab</a>. Powered by <a href="http://www.supermodel.co.nz/">Supermodel</a>.</span></p>

			<p class="fonts">
				Fonts by <a href="http://typekit.com/colophons/wte6oca">Typekit</a> (<a href="#" id="typekitToggle">disable</a>)
				<span class="wide-view"><a href="#" id="layoutToggle">Show wide layout</a></span>
			</p>
			<form style="display:none;" action="/layout.do" method="post">
				<input type="hidden" name="next" id="layoutNext" value=""/>
			</form>
			<form style="display:none;" action="/typekit.do" method="post">
				<input type="hidden" name="next" id="typekitNext" value=""/>
			</form>
			
		</footer>
	</div>


<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
 var pvar = { cid: "nz-publicaddress", content: "0", server: "secure-nz" };  var trac = nol_t(pvar);  trac.record().post(); </script> <noscript>  <div>  <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-publicaddress&amp;cg=0&amp;cc=1&amp;ts=noscript"
 width="1" height="1" alt="" />
 </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

</body>
</html>